<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://screentone.org/xmlrpc.php">

<title>clearly some self doubt &#8211; screentone.org</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"qbd6eyu"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://screentone.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"chaparral-pro-1","chaparral-pro-2",sans-serif}.wf-active body, .wf-active p, .wf-active textarea, .wf-active input, .wf-active select, .wf-active label, .wf-active .footer-widgets .wp-caption .wp-caption-text{font-family:"chaparral-pro-1","chaparral-pro-2",sans-serif}.wf-active button:not(.genericon){font-family:"chaparral-pro-1","chaparral-pro-2",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"chaparral-pro-1","chaparral-pro-2",sans-serif}.wf-active .button, .wf-active .bypostauthor, .wf-active .comment-meta, .wf-active .comment-reply-link, .wf-active .footer-widgets, .wf-active .footer-widgets aside p, .wf-active .main-navigation a, .wf-active .navigation a, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"chaparral-pro-1","chaparral-pro-2",sans-serif}.wf-active pre{font-family:"chaparral-pro-1","chaparral-pro-2",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"chaparral-pro-1","chaparral-pro-2",sans-serif}.wf-active h1, .wf-active h1.widget-title label, .wf-active h1.entry-title, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"futura-pt-1","futura-pt-2",sans-serif;font-style:normal;font-weight:300}.wf-active h1{font-style:normal;font-weight:300}.wf-active h2{font-style:normal;font-weight:300}.wf-active h3{font-style:normal;font-weight:300}.wf-active figure h3{font-style:normal;font-weight:300}.wf-active h4{font-style:normal;font-weight:300}.wf-active h5{font-style:normal;font-weight:300}.wf-active h6{font-style:normal;font-weight:300}.wf-active .entry-title, .wf-active h1.site-title, .wf-active h2.site-description{font-family:"futura-pt-1","futura-pt-2",sans-serif;font-style:normal;font-weight:300}.wf-active .site-description{font-style:normal;font-weight:300}.wf-active .site-title, .wf-active .text--title{font-weight:300;font-style:normal}.wf-active .entry-title{font-weight:300;font-style:normal}</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="screentone.org &raquo; Feed" href="https://screentone.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="screentone.org &raquo; Comments Feed" href="https://screentone.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="screentone.org &raquo; clearly some self doubt Comments Feed" href="https://screentone.org/2018/08/09/clearly-some-self-doubt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/screentone.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://screentone.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='qua-genericons-css'  href='https://screentone.org/wp-content/themes/qua/inc/genericons/genericons/genericons.css?ver=20150730' type='text/css' media='all' />
<link rel='stylesheet' id='qua-style-css'  href='https://screentone.org/wp-content/themes/qua/style.css?ver=20150818' type='text/css' media='all' />
<link rel='stylesheet' id='qua-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3Aregular%2Citalic%2C700%2C700italic%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='qua-wpcom-css'  href='https://screentone.org/wp-content/themes/qua/inc/style-wpcom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://screentone.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://screentone.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://screentone.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://screentone.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.1'></script>
<link rel='https://api.w.org/' href='https://screentone.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://screentone.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://screentone.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='balloon is free' href='https://screentone.org/2018/08/09/balloon-is-free/' />

<link rel="canonical" href="https://screentone.org/2018/08/09/clearly-some-self-doubt/" />
<link rel='shortlink' href='https://wp.me/peRyV-19P' />
<link rel="alternate" type="application/json+oembed" href="https://screentone.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscreentone.org%2F2018%2F08%2F09%2Fclearly-some-self-doubt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://screentone.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscreentone.org%2F2018%2F08%2F09%2Fclearly-some-self-doubt%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="&nbsp; clearly some self-doubt is creeping in as i continue to play with watercolor" />
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://screentone.org/2018/08/09/clearly-some-self-doubt/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="clearly some self doubt" />
<meta property="og:url" content="https://screentone.org/2018/08/09/clearly-some-self-doubt/" />
<meta property="og:description" content="&nbsp; clearly some self-doubt is creeping in as i continue to play with watercolor" />
<meta property="article:published_time" content="2018-08-09T19:00:02+00:00" />
<meta property="article:modified_time" content="2018-08-09T15:36:22+00:00" />
<meta property="og:site_name" content="screentone.org" />
<meta property="og:image" content="https://i0.wp.com/screentone.org/wp-content/uploads/2018/08/dunnofeature.jpg?fit=750%2C250&amp;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="clearly some self doubt" />
<meta name="twitter:image" content="https://i0.wp.com/screentone.org/wp-content/uploads/2018/08/dunnofeature.jpg?fit=750%2C250&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/screentone.org/wp-content/uploads/2018/07/cropped-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/screentone.org/wp-content/uploads/2018/07/cropped-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/screentone.org/wp-content/uploads/2018/07/cropped-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/screentone.org/wp-content/uploads/2018/07/cropped-logo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.webcomic-media{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center}.webcomic-media img{height:auto;max-width:100%}.webcomic-navigation{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center;text-align:center}.webcomic-navigation a{display:block;font-size:200%}.webcomic-navigation img{height:auto;max-width:100%}.webcomic-navigation .widget{-webkit-box-flex:1;-ms-flex:1 0 auto;flex:1 0 auto;list-style:none}.webcomic-navigation .current-webcomic{visibility:hidden}.webcomic-meta img{height:auto;max-width:100%}.webcomic-meta span:after{content:", "}.webcomic-meta span:last-child:after{content:""}.webcomic-meta .widget{list-style:none;margin:0 0 15px}.webcomic-infinite{clear:both}.webcomic-infinite img{height:auto;max-width:100%}h2.section-title { visibility: hidden; }
h2.section-title:after { display: block; visibility: visible; }
#section-portfolio h2.section-title:after { content: 'comics';}
#blog-section  h2.section-title:after { content: 'sketchblog';}			</style>
		</head>

<body class="post-template-default single single-post postid-4453 single-format-image webcomic-integrate webcomic-integrate-universal has-site-logo">
<div id="page" class="hfeed site container">

	<div class="full-col">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<a href="https://screentone.org/" class="site-logo-link" rel="home" itemprop="url"><img width="200" height="200" src="https://screentone.org/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="site-logo attachment-qua-site-logo" alt="" data-size="qua-site-logo" itemprop="logo" data-attachment-id="4196" data-permalink="https://screentone.org/logo/" data-orig-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-medium-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?fit=512%2C512&amp;ssl=1" data-lazy-src="https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/07/logo.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" /></a>				<h1 class="site-title">
					<a href="https://screentone.org/" title="screentone.org" rel="home">
						screentone.org					</a>
				</h1>
				<h2 class="site-description">comics, sketches, illustration, and more</h2>
			</div><!-- .site-branding -->

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle genericon genericon-menu" aria-controls="primary-menu" aria-expanded="false"></button>
				<div class="menu-links-container"><ul id="primary-menu" class="menu"><li id="menu-item-4184" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4184"><a href="https://screentone.org/sketchbook/">sketchblog</a></li>
<li id="menu-item-2288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2288"><a href="https://screentone.org/comics/">comics</a></li>
<li id="menu-item-2587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2587"><a href="https://screentone.org/screentone-illustration-portfolio/">illustration</a></li>
<li id="menu-item-2586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2586"><a href="https://screentone.org/design/">design</a></li>
<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="https://screentone.org/animation/">animation</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2575"><a href="https://screentone.org/tag/video/">video</a></li>
<li id="menu-item-2426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2426"><a href="https://screentone.org/about/">about</a></li>
</ul></div>			</nav><!-- #site-navigation -->

		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area three-fourth-col">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-4453" class="post-4453 post type-post status-publish format-image has-post-thumbnail hentry category-sketch post_format-post-format-image">
	<h1 class="entry-title">clearly some self doubt</h1>
	<div class="entry-content-container">

		<div class="entry-content">
			<p><img data-attachment-id="4455" data-permalink="https://screentone.org/2018/08/09/clearly-some-self-doubt/dunno/" data-orig-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?fit=750%2C1000&amp;ssl=1" data-orig-size="750,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dunno" data-image-description data-medium-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?fit=750%2C1000&amp;ssl=1" class="alignnone size-full wp-image-4455 jetpack-lazy-image" src="https://screentone.org/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="dunno" width="750" height="1000" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?resize=750%2C1000&#038;ssl=1" data-lazy-srcset="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?resize=150%2C200&amp;ssl=1 150w" data-lazy-sizes="(max-width: 750px) 100vw, 750px"><noscript><img data-attachment-id="4455" data-permalink="https://screentone.org/2018/08/09/clearly-some-self-doubt/dunno/" data-orig-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?fit=750%2C1000&amp;ssl=1" data-orig-size="750,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dunno" data-image-description="" data-medium-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?fit=750%2C1000&amp;ssl=1" class="alignnone size-full wp-image-4455" src="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?resize=750%2C1000&#038;ssl=1" alt="dunno" width="750" height="1000" srcset="https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/screentone.org/wp-content/uploads/2018/08/dunno.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>clearly some self-doubt is creeping in</p>
<p>as i continue to play with watercolor</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3542489-4453-5b6c9683a221c' data-src='https://widgets.wp.com/likes/#blog_id=3542489&amp;post_id=4453&amp;origin=screentone.org&amp;obj_id=3542489-4453-5b6c9683a221c' data-name='like-post-frame-3542489-4453-5b6c9683a221c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>

					<div class="entry-meta">
				<span class="posted-on"><a href="https://screentone.org/2018/08/09/clearly-some-self-doubt/" rel="bookmark"><time class="entry-date published" datetime="2018-08-09T14:00:02+00:00">August 9, 2018</time><time class="updated" datetime="2018-08-09T10:36:22+00:00">August 9, 2018</time></a></span>				<span class="cat-links">Categories: <a href="https://screentone.org/category/sketch/" rel="category tag">sketch</a></span>			</div><!-- .entry-meta -->
			</div><!-- .entry-content -->
</article><!-- #post-## -->
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://screentone.org/2018/08/09/balloon-is-free/" rel="prev">balloon is free</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/09/clearly-some-self-doubt/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=3542489&#038;postid=4453&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=60f463017b0d70d5ffd56f046da072be698f744c#parent=https%3A%2F%2Fscreentone.org%2F2018%2F08%2F09%2Fclearly-some-self-doubt%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-10" class="widget widget_search"><h1 class="widget-title">search</h1><form role="search" method="get" class="search-form" action="https://screentone.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">screennotes</h1><div class="textwidget custom-html-widget"><a href="https://tinyletter.com/screentone">subscribe</a>

<br>
<br>

<a href="https://screentone.org/screennotes-archive/">archive</a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h1 class="widget-title">interactive fiction</h1><div class="textwidget custom-html-widget"><a href="https://screentone.org/interactive-fiction">theglassdoor</a></div></aside><aside id="tag_cloud-7" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="https://screentone.org/tag/14day4panel/" class="tag-cloud-link tag-link-601626339 tag-link-position-1" style="font-size: 10.639344262295pt;" aria-label="14day4panel (14 items)">14day4panel</a>
<a href="https://screentone.org/tag/analog/" class="tag-cloud-link tag-link-28632 tag-link-position-2" style="font-size: 15.459016393443pt;" aria-label="analog (39 items)">analog</a>
<a href="https://screentone.org/tag/brush-pen/" class="tag-cloud-link tag-link-518085 tag-link-position-3" style="font-size: 12.934426229508pt;" aria-label="brush pen (23 items)">brush pen</a>
<a href="https://screentone.org/tag/caricature/" class="tag-cloud-link tag-link-49433 tag-link-position-4" style="font-size: 8pt;" aria-label="caricature (8 items)">caricature</a>
<a href="https://screentone.org/tag/cartoon/" class="tag-cloud-link tag-link-20587 tag-link-position-5" style="font-size: 15.573770491803pt;" aria-label="cartoon (40 items)">cartoon</a>
<a href="https://screentone.org/tag/cartooning/" class="tag-cloud-link tag-link-53553 tag-link-position-6" style="font-size: 10.295081967213pt;" aria-label="cartooning (13 items)">cartooning</a>
<a href="https://screentone.org/tag/colored-pencil/" class="tag-cloud-link tag-link-244196 tag-link-position-7" style="font-size: 18.44262295082pt;" aria-label="Colored Pencil (72 items)">Colored Pencil</a>
<a href="https://screentone.org/tag/comic/" class="tag-cloud-link tag-link-601626359 tag-link-position-8" style="font-size: 16.032786885246pt;" aria-label="comic (44 items)">comic</a>
<a href="https://screentone.org/tag/comics/" class="tag-cloud-link tag-link-2251 tag-link-position-9" style="font-size: 17.180327868852pt;" aria-label="comics (55 items)">comics</a>
<a href="https://screentone.org/tag/comics/" class="tag-cloud-link tag-link-608780260 tag-link-position-10" style="font-size: 13.737704918033pt;" aria-label="comics (27 items)">comics</a>
<a href="https://screentone.org/tag/comic-strip/" class="tag-cloud-link tag-link-2352 tag-link-position-11" style="font-size: 17.295081967213pt;" aria-label="comic strip (56 items)">comic strip</a>
<a href="https://screentone.org/tag/couch/" class="tag-cloud-link tag-link-62951 tag-link-position-12" style="font-size: 10.295081967213pt;" aria-label="couch (13 items)">couch</a>
<a href="https://screentone.org/tag/crayon/" class="tag-cloud-link tag-link-215519 tag-link-position-13" style="font-size: 11.55737704918pt;" aria-label="crayon (17 items)">crayon</a>
<a href="https://screentone.org/tag/digital/" class="tag-cloud-link tag-link-93557344 tag-link-position-14" style="font-size: 20.967213114754pt;" aria-label="Digital (119 items)">Digital</a>
<a href="https://screentone.org/tag/digital-art/" class="tag-cloud-link tag-link-2025 tag-link-position-15" style="font-size: 16.83606557377pt;" aria-label="digital art (51 items)">digital art</a>
<a href="https://screentone.org/tag/digital-color/" class="tag-cloud-link tag-link-925562 tag-link-position-16" style="font-size: 9.4918032786885pt;" aria-label="digital color (11 items)">digital color</a>
<a href="https://screentone.org/tag/digital-comic/" class="tag-cloud-link tag-link-1890158 tag-link-position-17" style="font-size: 11.213114754098pt;" aria-label="digital comic (16 items)">digital comic</a>
<a href="https://screentone.org/tag/digital-sketch/" class="tag-cloud-link tag-link-342283 tag-link-position-18" style="font-size: 14.770491803279pt;" aria-label="digital sketch (34 items)">digital sketch</a>
<a href="https://screentone.org/tag/drawing/" class="tag-cloud-link tag-link-7831 tag-link-position-19" style="font-size: 9.4918032786885pt;" aria-label="Drawing (11 items)">Drawing</a>
<a href="https://screentone.org/tag/fatherhood/" class="tag-cloud-link tag-link-6849 tag-link-position-20" style="font-size: 9.0327868852459pt;" aria-label="fatherhood (10 items)">fatherhood</a>
<a href="https://screentone.org/tag/figure-drawing/" class="tag-cloud-link tag-link-139934 tag-link-position-21" style="font-size: 9.0327868852459pt;" aria-label="Figure Drawing (10 items)">Figure Drawing</a>
<a href="https://screentone.org/tag/fountain-pen/" class="tag-cloud-link tag-link-237517 tag-link-position-22" style="font-size: 8.5737704918033pt;" aria-label="fountain pen (9 items)">fountain pen</a>
<a href="https://screentone.org/tag/ink/" class="tag-cloud-link tag-link-5158 tag-link-position-23" style="font-size: 19.016393442623pt;" aria-label="Ink (81 items)">Ink</a>
<a href="https://screentone.org/tag/ink-sketch/" class="tag-cloud-link tag-link-1031898 tag-link-position-24" style="font-size: 8.5737704918033pt;" aria-label="ink sketch (9 items)">ink sketch</a>
<a href="https://screentone.org/tag/inktober/" class="tag-cloud-link tag-link-26970221 tag-link-position-25" style="font-size: 15.459016393443pt;" aria-label="inktober (39 items)">inktober</a>
<a href="https://screentone.org/tag/inktober2017/" class="tag-cloud-link tag-link-583709817 tag-link-position-26" style="font-size: 14.655737704918pt;" aria-label="inktober2017 (33 items)">inktober2017</a>
<a href="https://screentone.org/tag/lyndabarry/" class="tag-cloud-link tag-link-116745456 tag-link-position-27" style="font-size: 10.868852459016pt;" aria-label="lyndabarry (15 items)">lyndabarry</a>
<a href="https://screentone.org/tag/pencil/" class="tag-cloud-link tag-link-22956 tag-link-position-28" style="font-size: 15.114754098361pt;" aria-label="Pencil (36 items)">Pencil</a>
<a href="https://screentone.org/tag/photo-reference/" class="tag-cloud-link tag-link-23232 tag-link-position-29" style="font-size: 10.639344262295pt;" aria-label="photo reference (14 items)">photo reference</a>
<a href="https://screentone.org/tag/process/" class="tag-cloud-link tag-link-9719 tag-link-position-30" style="font-size: 11.55737704918pt;" aria-label="Process (17 items)">Process</a>
<a href="https://screentone.org/tag/sherlock/" class="tag-cloud-link tag-link-385122 tag-link-position-31" style="font-size: 11.213114754098pt;" aria-label="sherlock (16 items)">sherlock</a>
<a href="https://screentone.org/tag/sherlockholmes/" class="tag-cloud-link tag-link-3044698 tag-link-position-32" style="font-size: 11.213114754098pt;" aria-label="sherlockholmes (16 items)">sherlockholmes</a>
<a href="https://screentone.org/tag/sherlock-holmes/" class="tag-cloud-link tag-link-42347 tag-link-position-33" style="font-size: 10.868852459016pt;" aria-label="Sherlock Holmes (15 items)">Sherlock Holmes</a>
<a href="https://screentone.org/tag/sketch/" class="tag-cloud-link tag-link-608780265 tag-link-position-34" style="font-size: 21.540983606557pt;" aria-label="sketch (134 items)">sketch</a>
<a href="https://screentone.org/tag/sketchbook/" class="tag-cloud-link tag-link-70158 tag-link-position-35" style="font-size: 22pt;" aria-label="sketchbook (148 items)">sketchbook</a>
<a href="https://screentone.org/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-36" style="font-size: 10.295081967213pt;" aria-label="snow (13 items)">snow</a>
<a href="https://screentone.org/tag/spider-man/" class="tag-cloud-link tag-link-71747 tag-link-position-37" style="font-size: 10.639344262295pt;" aria-label="Spider-Man (14 items)">Spider-Man</a>
<a href="https://screentone.org/tag/steps/" class="tag-cloud-link tag-link-65411 tag-link-position-38" style="font-size: 17.180327868852pt;" aria-label="steps (55 items)">steps</a>
<a href="https://screentone.org/tag/stepsprocess/" class="tag-cloud-link tag-link-217388920 tag-link-position-39" style="font-size: 11.786885245902pt;" aria-label="stepsprocess (18 items)">stepsprocess</a>
<a href="https://screentone.org/tag/timelapse/" class="tag-cloud-link tag-link-443546 tag-link-position-40" style="font-size: 11.213114754098pt;" aria-label="timelapse (16 items)">timelapse</a>
<a href="https://screentone.org/tag/toddler/" class="tag-cloud-link tag-link-147562 tag-link-position-41" style="font-size: 16.83606557377pt;" aria-label="toddler (52 items)">toddler</a>
<a href="https://screentone.org/tag/video/" class="tag-cloud-link tag-link-608780259 tag-link-position-42" style="font-size: 14.081967213115pt;" aria-label="video (29 items)">video</a>
<a href="https://screentone.org/tag/watercolor/" class="tag-cloud-link tag-link-19874 tag-link-position-43" style="font-size: 8pt;" aria-label="Watercolor (8 items)">Watercolor</a>
<a href="https://screentone.org/tag/webcomic/" class="tag-cloud-link tag-link-18944 tag-link-position-44" style="font-size: 11.786885245902pt;" aria-label="webcomic (18 items)">webcomic</a>
<a href="https://screentone.org/tag/webcomics/" class="tag-cloud-link tag-link-9288 tag-link-position-45" style="font-size: 12.934426229508pt;" aria-label="webcomics (23 items)">webcomics</a></div>
</aside><aside id="categories-7" class="widget widget_categories"><h1 class="widget-title">categories</h1>		<ul>
	<li class="cat-item cat-item-1807"><a href="https://screentone.org/category/animation/" >animation</a>
</li>
	<li class="cat-item cat-item-756"><a href="https://screentone.org/category/comics/" >comics</a>
</li>
	<li class="cat-item cat-item-148"><a href="https://screentone.org/category/design/" >design</a>
</li>
	<li class="cat-item cat-item-858"><a href="https://screentone.org/category/essay/" >essay</a>
</li>
	<li class="cat-item cat-item-475909"><a href="https://screentone.org/category/gifs/" >gifs</a>
</li>
	<li class="cat-item cat-item-11420"><a href="https://screentone.org/category/painting/" >painting</a>
</li>
	<li class="cat-item cat-item-304"><a href="https://screentone.org/category/photos/" >photos</a>
</li>
	<li class="cat-item cat-item-608780281"><a href="https://screentone.org/category/process/" >process</a>
</li>
	<li class="cat-item cat-item-16227"><a href="https://screentone.org/category/sketch/" >sketch</a>
</li>
	<li class="cat-item cat-item-5117"><a href="https://screentone.org/category/text/" >text</a>
</li>
	<li class="cat-item cat-item-64360"><a href="https://screentone.org/category/tshirt/" >tshirt</a>
</li>
	<li class="cat-item cat-item-412"><a href="https://screentone.org/category/video/" >video</a>
</li>
	<li class="cat-item cat-item-608780282"><a href="https://screentone.org/category/writing/" >writing</a>
</li>
		</ul>
</aside></div><!-- #secondary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="footer-widgets">
							</div>

			<div class="social-menu">
							</div><!-- .social-menu -->

			<div class="site-info">
				<span>
					<a></a>
					
									</span>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .full-col -->
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://screentone.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var webcomicCommonJS = {"ajaxurl":"https:\/\/screentone.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/webcomic/srv/collection/common.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/themes/qua/js/navigation.js?ver=20150506'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/themes/qua/js/jquery.theme.js?ver=20150407'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/themes/qua/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://screentone.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://screentone.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/screentone.org\/wp-admin\/admin-ajax.php","nonce":"046489f114","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/screentone.org\/wp-login.php?redirect_to=https%3A%2F%2Fscreentone.org%2F2018%2F08%2F09%2Fclearly-some-self-doubt%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://screentone.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://screentone.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201832#ver=201832' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=3542489&postid=4453&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.1&show_cookie_consent=10&has_cookie_consent=0&sig=60f463017b0d70d5ffd56f046da072be698f744c#parent=https%3A%2F%2Fscreentone.org%2F2018%2F08%2F09%2Fclearly-some-self-doubt%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=3542489&postid=4453&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.1&show_cookie_consent=10&has_cookie_consent=0&sig=60f463017b0d70d5ffd56f046da072be698f744c#parent=https%3A%2F%2Fscreentone.org%2F2018%2F08%2F09%2Fclearly-some-self-doubt%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.1',blog:'3542489',post:'4453',tz:'-5',srv:'screentone.org'} ]);
	_stq.push([ 'clickTrackerInit', '3542489', '4453' ]);
</script>

</body>
</html>
